Kamelet Catalog

This version (0.8.x) of Kamelet Catalog depends on:

  • Camel at version 3.16.0

It is used by:

This release will not be updated, but rather replaced by a new release.

Compatibility Matrix

Compatibility between Camel-K and related subprojects
Camel-Kamelets Version Using Camel Version Used by Camel-K Version Used by Camel-Kafka-Connector Version LTS Until Branch

Next (Pre-release)

3.17.0

main

0.8.x

3.16.0

1.9.2

0.8.x

0.7.x

3.14.1

1.8.2

0.7.x

0.6.x

3.12.0

1.0.x (LTS)

0.6.x

This page contains the default Apache Camel Kamelets catalog.

Consult the Kamelets User Guide for information about how to use these.

We love contributions for this catalog: you can follow the Kamelets Developer Guide for information on how to create new Kamelets and contribute them to the official github.com/apache/camel-kamelets repository.